Web and mobile application login issues.
Incident Report for Skedulo
Resolved
There have been no further errors reported.
Posted Jun 21, 2023 - 12:36 AEST
Monitoring
Some users may have had trouble logging into the web and mobile applications. We have applied a fix, and login is now functioning correctly. We are continuing to monitor.
Posted Jun 21, 2023 - 12:24 AEST
This incident affected: Skedulo Web App.