Skedulo Web App errors
Incident Report for Skedulo
Resolved
This incident has been resolved, Please contact Skedulo Support if you require any further assistance.
Posted Nov 09, 2022 - 11:18 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2022 - 11:27 AEST
Identified
The issue has been identified and mitigation steps have been taken. The application should be functioning as normal. We will continue to update this incident.
Posted Nov 08, 2022 - 11:03 AEST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2022 - 10:57 AEST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2022 - 10:52 AEST
Investigating
We're currently investigating this issue. Some customers may experience toast errors within the Skedulo Web App showing "Something went wrong; Network Error". Vaccination solutions does not appear to be affected
Posted Nov 08, 2022 - 10:42 AEST
This incident affected: Skedulo Web App and Skedulo API.