2cloudnine outage

Incident Report for Skedulo

Resolved

This incident has been resolved. If you still experience 2Cloudnine related errors, please reach out to them directly.
Posted Apr 03, 2025 - 15:11 AEST

Monitoring

2Cloudnine have had an issue today with licences being suspended. This has been resolved and they are monitoring but if you are having tc9 related errors within the Skedulo Products, they have asked that you raise a support request with them directly to handle it.
Posted Apr 03, 2025 - 14:07 AEST
This incident affected: Skedulo Web App and Skedulo Mobile App.