Skedulo Web App Outage
Incident Report for Skedulo
Resolved
This incident has been resolved. If you have any further issues, please contact Skedulo Technical Support at support.skedulo.com
Posted Nov 02, 2022 - 10:55 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2022 - 10:19 AEST
Update
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2022 - 10:19 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 02, 2022 - 09:44 AEST
Investigating
We are currently investigating this issue. Users may experience a 403 error when trying to access the Skedulo Web App
Posted Nov 02, 2022 - 09:06 AEST
This incident affected: Skedulo Web App and Skedulo API.