Twillio Outage May Be Impacting Some SMS Sends
Incident Report for Skedulo
Resolved
Twillio has resolved the issue and all systems are normal.
Posted Nov 05, 2022 - 11:45 AEST
Investigating
Skedulo has detected that there may be issues with SMS messages with Twillio. Our teams will continue to monitor and post updates. Please follow our status updates as well as updates from Twillio.
https://status.twilio.com/
Posted Nov 05, 2022 - 11:00 AEST
This incident affected: Skedulo Website, Skedulo Web App, Skedulo API, and Skedulo Mobile App.