Potential Mobile App login issues
Incident Report for Skedulo
Resolved
Please reach out to your administrators / Skedulo Support if you continue to experience login issues with the Skedulo Mobile app.
Posted Sep 05, 2023 - 13:17 AEST
Monitoring
If resources are continuing to experience log in issues, we believe this is a local device caching problem. Please follow the previous steps in revoking their OAuth session and clearing app data (uninstall/reinstall will do the same thing) prior to logging back in. If resources are yet to upgrade to 2.41, we encourage them as an additional step to uninstall the current version they are using prior to downloading the new version.
Posted Aug 30, 2023 - 15:31 AEST
Investigating
There are reports of users having login issues while logging into the Mobile App . Kindly request your Salesforce administrator to revoke the user's OAuth sessions and attempt to relogin . However , if this workaround doesn't resolve the issue please raise a support request at https://support.skedulo.com/hc/en-us.

We are continuing our investigation and will update the status when the issue is resolved
Posted Aug 28, 2023 - 20:55 AEST
This incident affected: Skedulo Mobile App.