Skedulo Outage
Incident Report for Skedulo
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 17:29 AEST
Monitoring
Services are beginning to come back online and the web/mobile app and API should be accessible with possible performance degradation. We are continuing to monitor.
Posted Feb 01, 2023 - 17:17 AEST
Investigating
We are currently investigating an outage impacting the Skedulo Web app, Mobile app & API. Vax product is not affected.
Posted Feb 01, 2023 - 16:41 AEST
This incident affected: Skedulo Web App, Skedulo API, and Skedulo Mobile App.