Web App Performance Degradation
Incident Report for Skedulo
Resolved
Please contact Skedulo Support if you require any further assistance.
Posted Dec 08, 2022 - 15:10 AEST
Investigating
Some customers may be experiencing performance degradation/toast errors within the Skedulo Web App when performing certain functions. We are investigating this and will continue to update this incident. This does not affect our Vaccination solution
Posted Dec 08, 2022 - 09:23 AEST
This incident affected: Skedulo Web App.